show running-config。
show running-config
Building configuration...
Current configuration : 1717 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname route
!
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Ethernet0
ip address 192.168.4.254 255.255.255.0
ip nat inside
ip policy route-map load
!
interface Serial0
ip address 192.168.12.2 255.255.255.0
ip nat outside
shutdown
!
interface Serial1
ip address 192.168.23.2 255.255.255.0
ip nat outside
clockrate 64000
!
ip nat inside source route-map net1 interface Serial0 overload
ip nat inside source route-map net2 interface Serial1 overload
ip nat inside source route-map net3 interface Serial1 overload
ip nat inside source route-map net4 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 0.0.0.0 0.0.0.0 Serial1
ip route 192.168.1.0 255.255.255.0 192.168.24.4
ip route 192.168.2.0 255.255.255.0 192.168.24.4
ip route 192.168.3.0 255.255.255.0 192.168.24.4
ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 2 permit 192.168.2.0 0.0.0.255
access-list 2 permit 192.168.4.0 0.0.0.255
route-map load permit 10
match ip address 1
match interface Serial0
set interface Serial0
!
route-map load permit 20
match ip address 2
match interface Serial1
set interface Serial1
!
route-map net4 permit 10
match ip address 2
!
route-map net3 permit 10
match ip address 2
match interface Serial1
!
route-map net2 permit 10
match ip address 1
!
route-map net1 permit 10
match ip address 1
match interface Serial0
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login